Amiga 2000 – Cherry Tastatur reinigen

Hallo zusammen,
über das Wochenende stand an eine total verdreckte Tastatur für den Commodore Amiga 2000 zu reinigen. Das schöne hierbei waren die Clips auf der Rückseite. Somit erfolgt das öffnen des Gehäuses ohne lösen einer Schraube! Sehr gut gemacht 🙂

Diese Cherry Tastatur hat einen wunderbaren Druckpunkt. Es macht einfach Spaß darauf zu schreiben. Da die Tastatur eh geöffnet war, tauschte ich gleich den Kondensator mit aus, war ein 10uF mit 50V. Easy doing und nicht der Rede wert.

Die Tastaturkappen vorsichtig mit dem Schraubendreher abhebeln. Anschließend in ein Spülmittelbad und kräftig per Hand geschrubbt. Sieht in echt aus wie neu!

Verwende zur Reinigung eigentlich nur Regenwasser. Als Schwamm einen feinporigen Haushaltsschwamm. Bitte nicht über das Gehäuse schrubben, ergibt nur unschöne Kratzer.

Nun genug geschrieben… jetzt kommen die Bilder!

Amiga 2000 - die Schmutzige :)
Amiga 2000 – die Schmutzige 🙂
Detailansicht Nummer 1
Detailansicht Nummer 1
Detailansicht Nummer 2
Detailansicht Nummer 2
Viele Wollmäuse und Dreck
Viele Wollmäuse und Dreck
Tastatur nach Wasserbad und Zahnbürste
Tastatur nach Wasserbad und Zahnbürste
Sauber geputzt
Sauber geputzt
Detailansicht
Detailansicht
Saubere Tastatur aus der Vogelperspektive
Saubere Tastatur aus der Vogelperspektive
Advertisements

Amiga A600 Netzteil – Elko Wechsel

Heute kam die Gelegenheit endlich um das Netzteil meines „Ratten“ Amiga A600 zu kümmern. Das Öffnen des Netzteiles ist mit Lebensgefahr verbunden. Wer nicht weiß, wo er was berühren darf, besser die Finger lassen! Nach dem Ausschalten besser das Netzteil einige Tage ausgeschaltet lassen.

Commodre A600 Netzteil. Beim Öffnen besteht Lebensgefahr!
Commodre A600 Netzteil. Beim Öffnen besteht Lebensgefahr!

Durch lösen der 4 Schrauben gelangt man an das Innere. Das Netzteil bekam eine Reinigung mit dem Brausekopf mit ständigem Wasserstrahl und schruppen einer ausgedienten Zahnbürste. Anschließend kam das Ersetzen der Elektrolytkondensatoren (Elkos) dran. Glücklicherweise war alles vorrätig im Haus. Somit war das Aus- bzw. Einlöten der Bauteile schnell erledigt. Wichtig neben der richtigen Polung ist auf die richtigen uF und Volt Werte der Bauteile zu achten. Wobei der Volt Wert auch höher liegen darf. Die heutigen Bauteile sind deutlich kleiner als die vor 20 Jahren. Auch sind auf der Platine meisten 3 Bohrungen vorhanden. Somit passen die neuen Elkos sauber ohne knicken auf die Platine. Ein Austausch wäre nun nicht zwingend notwendig gewesen. Da das Gehäuse bereits geöffnet ist… 🙂
Hier nun die Bilder:

Lite-On Netzteil
Lite-On Netzteil
Neue "Elkos" aus der Seitenansicht
Neue „Elkos“ aus der Seitenansicht
Netzteil mit neuen Elkos von oben
Netzteil mit neuen Elkos von oben
Alte Elkos in einer Reihe
Alte Elkos in einer Reihe

Zum Abschluss nun die Liste ausgelöteten Elkos:
1x 47uF, 400V
1x 3300uF, 16V
1x 2200uF, 16V
1x 1uF, 450V
1x 470uF, 16V
3x 220uF, 25V
1x 47uF, 50V
2x 1uF, 50V
1x 4,7uF, 50V

 

Amiga 600 – „Ratten Edition“

Hallo zusammen, ich grüße Euch auf meinem Blog.
Eigentlich wollte ich es nicht tun doch ich tat es erneut. In den hiesigen Kleinanzeigen verschenkte jemand einen Amiga 600. Nach einem kurzen aber sehr herzlichen Telefongespräch holte ich das Gerät ab. Bei meinem Eintreffen lief das Gerät am Fernseher, Kickstart Bild war da, alles wunderbar. Das Gerät kurzerhand unter den Arm genommen um den Heimweg anzugehen. Zuhause angekommen mußte der A600 erstmals im Flur vorlieb nehmen. Es war Zeit um das Bett zu betreten. Am nächsten Morgen wurde der A600 näher Inspiziert. Außen mit Edding bemalt, ist mir gestern gar nicht aufgefallen! Aha, Garantiesiegel noch dran. Das Siegel reißt heute eh nix mehr. Also mit dem Schraubendreher durchgebrochen. Der Kunststoff war inzwischen so brüchig, dass trotz aller Sorgfalt zwei Plastiknasen abbrachen. Im inneren kam ein böser Schreck. Das Mainboard ist total gelb mit Millionen Tierhaaren! Überall hing schwarzer Schmodder im Gerät :(. Mir blieb nichts anderes übrig als der kleinen Amiga eine Handwaschkur zu verpaßen. Hier die Bilder…

Nach der ersten Reinigung mit Druckluft
Nach der ersten Reinigung mit Druckluft
Mit der Hand geschuppt
Mit der Hand geschuppt
Vogelperspektive
Vogelperspektive

Neben der Reinigung erhielt das A600 Board eine Tantal-Kur. Das ausgelaufene Elektrolyt wurde sorgfältig mit Alkohl und Kontakt WL entfernt. Der alte Lötzinn auf den Pads mit Entlötlitze aufgesaugt und neu verzinnt.

Die Tantals...
Die Tantals…
...noch ein paar Tantals mehr.
…noch ein paar Tantals mehr.
Schöner Amiga Schriftzug
Schöner Amiga Schriftzug
Gereinigte Tastatur.
Gereinigte Tastatur.
Freundin mit einem strahlendem "Weiß"
Freundin mit einem strahlendem „Weiß“

Eine Woche später traf ich zufälligerweise meinen edlen Spender im Supermarkt. Wir plauderten etwas und er war verzückt, dass der Amiga noch funktioniert. Die Ratte seines Sohnes hat das Gerät früher als Toilette benutzt. Damals war sein Sohnemann Punk somit die Ratte obligatorisch. Also, das gelbe war Urin, die Tierhaare einer Ratte mit schwarzem Schmodder die Exkremente des Nagetieres.

Soviel dazu… :), bis demnächst.

Sony MPF110-05 Amiga externes Diskettenlaufwerk

In letzter Zeit war es hier etwas still. Ihr versteht sicher Arbeit, Familie, Arbeit, etc. .
Doch heute Abend ist Retrozocken angesagt. Alles direkt von Diskette starten ohne Festplatte oder WHDload 🙂
Aus diesem Grund wurden die zwei externen Diskettenlaufwerke ausgepackt. Angeschlossen für einen kurzen Funktionstest doch die Ernüchterung kam prompt. Das Laufwerk erkannte keine einzige Diskette mehr. Zuerst kam mir eine defekte Diskette in den Sinn. Nach zig mal hin- und her wechsel trat keine Besserung ein. Auch die zweite externe Floppy machte keinen Mucks.
Es half alles nichts, das erste Diskettenlaufwerk mußte geöffnet werden. Das Laufwerk trg ein Sony MPF110-05 Label.

Sony MPF110-05
Sony MPF110-05

Nun zur Fehlersuche, die Spannung war korrekt da. Auch alle Signale zeigten keine Auffälligkeiten. Dachte mir noch, hoffentlich sind es nicht die Treiberbausteine… die Dinger habe ich nicht da 😦
Mehr durch Zufall, oder mögen wir es Intuition nennen ;), drehte ich das Laufwerk auf die Platinenseite. Ins Auge stach mir direkt ein 47uF Elko nahe der Spannungsversorgung. Die beiden Beine sahen wirklich übel aus. Also runter damit um diese Fehlerquelle auszuschließen. Während des ablötens hoffte ich kein Pad mitzunehmen. Wichtig ist, abwechselnd erhitzen und alle 3-5 Sekunden zum anderen Bein springen. Der Elko ließ sich irgendwann nach außen verschieben. Außerdem nochmals Glück gehabt, beide Pads waren erhalten. Noch mit Entlötlitze das alte Lötzinn abgezogen und ab zum Reinigen. Anschließend neues Lötzinn drauf. Dummerweise war kein Tantal mit 47uF mehr in der Bastelkiste. Also mußte ein normaler SMD Elko drauf. Das Einlöten ist ziemlich einfach. Jedes Pad erhält nun einen Streich Lötzinn. Der Elko wird nun ausgerichtet indem ein Bein quasi am Ende des Pad liegt. Wichtig ist die korrekte Lage, das andere Bein muß ebenfalls auf dem Lötpad liegen. Nun nur noch das Pad erhitzen und den Elko mit dem Finger nach unten drücken. Das Spiel auf der anderen Seite wiederholen.
So, doch nun zurück zum Diskettenlaufwerk. Inzwischen etwas ratlos schloß ich die Floppy wieder an. Leider zeigte die Floppy keine Regung und meine Laune war auch nicht besser. Es handelte sich schließlich um ein Diskettenlaufwerk das ich Original 1990 kaufte.
Nochmals die Diskettenlaufwerksplatine begutachtet. Ganz am Rand nahe entdeckte ich noch einen 4,7uF Elko. Dieser zeigte ebenfalls deutliche Alterungsspuren. Also raus mit dem alten Kram. Erneut reinigen der beiden Pad und neues Lötzinn drauf. Einen passenden Elko zu finden war schon schwieriger. Doch glücklicherweise lagen noch 3 Stück in der Kiste. Also aufgelötet und erneuter Funktionstest durchgeführt. Beim Laden der Workbench erkannte der Amiga sofort die Diskette im DF1. Auch erkannte das Laufwerk nun die Disketten die zu Beginn Probleme bereiteten.

Sony MPF110-05 Unterseite
Sony MPF110-05 Unterseite

Angestachtelt vom Erfolg öffnete ich das zweite Diskettenlaufwerk. Wir erinnern uns, das wollte ebenfalls nicht. Die Überaschung war groß, es war ebenfalls ein Sony MPF110-05 eingebaut. Ohne groß zu messen oder Zeit zu verlieren drehte entlötete ich die beiden Elkos und machte neue drauf. Das Diskettenlaufwerk funktioniere ebenfalls sofort ohne weiteres zutun.

Damit wäre die Sache doch erledigt. Packe meinen Amiga 1200 mit Indivision und beiden Diskettenlaufwerke ein und ab gehts nach Stuttgart.

Bis demnächst und schaut mal Eure Amiga Diskettenlaufwerke an 😉

Verkaufe MEINEN Amiga 4000

Hallo zusammen,

das Gerät steht nicht mehr zum Verkauf. Danke für die zahlreichen Anfragen und dem neuen Besitzer viel Spaß mit dem Gerät

Amiga 1200 Elko tausch

Die Elko beim Amiga scheint viele heutige Amiga User zu beschäftigen. Diese Woche meldet sich ein Amiga User der nur wenige Querstraßen von mir entfernt wohnt. Er schrieb er hätte arge Stabilitätsprobleme und ich bot ihm an am Wochenende, also heute :), bei mir vorbeizukommen.
Der erste Blick vor dem Einschalten galten den SMD Elko. Bei dem Board waren die kleinen 10uF ausgelaufen. Schön zu erkennen an den matten Stellen der beiden Lötpunkte.  Die müssen auf alle Fälle runter. Da ich nur SMD Tantals anbieten konnte und er mit dem Gerät heute Abend zocken wollte machte ich den Tausch.
Doch zuvor noch das Gerät eingeschaltet ob dieses überhaupt funktional ist. Der Rechner bootet in die Workbench. Der Sound war in Ordnung allerdings hörte man beim Red Sector Mega-Demo immer wieder Tonaussetzer. Das konnte an der verwendeten CF-Karte liegen die dort im Rechner eingebaut war. Die Mask und die Max Transfer Einstellungen entsprechen den Angaben im Internet bzw. auch denen auf der SFS Webseite für ein IDE Gerät. Daher baute ich meine Festplatte aus und dort ein. Mit meiner Festplatte gab es die Tonaussetzer nicht. Daher schieb ich das Problem auf die CF Karte. Für mich ist eine SD oder CF-Karte kein gleichwertiger Ersatz für eine Festplatte. Naja, muss jeder selbst wissen… 🙂
Der nächste Schritt war die Überprüfung des Antennen- und FBAS Anschlusses. Dort kam kein Bild, da ich wusste dass auf meinem A1200 alles ordentlich funktionierte muss es am Amiga Boards meines „Nachbarn“ liegen. Der Serielle- und Parallele Anschluss konnte ich mangels fehlenden Geräte nicht testen. Nun gut, hat heute eh kaum noch jemand 🙂

Also, dann ging es erstmals den SMD Elko an den Kragen.  Ich verwendete bisher immer Tantal. Hatte damit noch nie Probleme und wie vieles im Leben ist es eine Geschmackssache. Beim Amiga 1200 sind die verwendeten Elkos seitens Commodore bereits etwas überdimensioniert. Daher eignen sich Tantal mit der gleichen Spannungsfestigkeit wie die im Original verwendeten. Bei den Tanatals im Power-Input Bereich würde ich persönlich auf die nächst höhere Spannungsfestigkeit gehen. Wichtig hierbei ist Tantal mit dem gleichen Kapazitätswert zu verwenden analog zum Original. Das Thema ESR bzw. Low-ESR könnt Ihr beim Amiga getrost vergessen. Die billigeren Tantals von AVX bzw. Kemet genügen vollauf.
Der Tausch selbst erfolgt in 3 Schritten:

1. Das Auslöten:
Bei jedem Elko werden die beiden Beinchen mit frischem Lötzinn bestrichen. Da der Elko nachher eh in die Mülltonne wandert verwende ich eine Temperatur von 360°C. Nun kommt der Lötkolben abwechselnd an jedes Beinchen. Pro Beinchen ca. 4 Sekunden verharren und anschließend zum nächsten Beinchen hin- und her  springen. Der Elko wird nach kurzer Zeit schwammig. Vorsicht: Niemals den Elko nach oben abziehen. Sollte ein Beinchen sich nicht gelöst haben nehmt ihr evtl. das Pad mit. Daher mit dem Lötkolben immer drücken und darauf achten, den Elko immer in einen Bereich zu verschieben, in dem keine anderen Bauteile liegen. Sonst kann es passieren, dass ihr zwar den Elko von seinem Pads wegbekommt, allerdings das flüssige Lot sich mit einem anderen Bauteil verbindet. Dann kann es wiederum hässlich werden.
Bei den kleinen 10uF solltet ihr zudem aufpassen. Die Dinger können bei zu großer Hitze mit lautem Knall in die Luft gehen.

SMD Elko an C306
SMD Elko an C306
Elko an C306 ausgelötet
Elko an C306 ausgelötet

2. Das Reinigen
Nachdem der Elko runter ist die Pads vom überschüssigen Lot entfernen.
Anschließend immer nachwischen um evtl. Verschmutzungen oder ausgelaufenes Elektrolyt zu entfernen. Entweder mit Kontakt LR (Platinenreiniger) oder mit Propanol aus der Apotheke. Anschließend gut trocknen lassen. Währenddessen kann man sich dem nächsten Elko widmen 🙂

Alkohol zum Reinigen
Alkohol zum Reinigen

3. Das Einlöten
Ist bei den SMD Tantal eigentlich ganz easy. Die Pads müssen dabei vom überschüssigen Lötzinn befreit sein. Legt Euch das Board so zurecht um möglichst an beide Pads mit dem Lötkolben ohne große Verrenkungen heranzukommen. Nehmt nun ein Tantal und macht auf einer Seite einen Lötzinnklecks drauf. Achtet beim Tantal auf die richtige Polung. Der Strich ist „+“ und ist gleich der silbernen Seite beim SMD Elko! Ein falsch gepolter Tantal wird früher oder später explodieren und evtl. das Pad oder die Leiterbahn beschädigen.
Richtet den Tantal an das Ende eines Pads aus und erhitzt das Metal an der Tantal Seite. Das Lot auf der Unterseite verbindet sich nun mit dem Pad. Evtl. nochmals korrigieren und dann die gegenüberliegende Seite ganz normal anlöten. Macht Euch keinen Kopf wenn ein Tantal etwas schräg eingelötet ist. Es kommt auf die Funktion an!
Zum Einlöten genügt eine Temperatur von 320°C. Nicht länger als 3 Sekunden dranhalten und immer das Bauteil abkühlen lassen.

Tantal an C306 eingelötet
Tantal an C306 eingelötet

Teilweise ist es sinnvoll mehrere Elkos auszulöten um besser Zugang zu erhalten.

Einer nach dem anderen...
Einer nach dem anderen...

Nehmt zuerst die Becher Elko raus und wie gewohnt dann die SMD Elko. Einer nach dem anderen bis alle raus sind.

...ausgelötet und gereinigt...
...ausgelötet und gereinigt...

Nun lötet Ihr diese in genau umgekehrter Reihenfolge wieder ein. Somit kommt ihr hervorragend an die Pads ran und müsst Euch nicht um andere Bauteile kümmern.

...Tantal eingelötet.
...Tantal eingelötet.

Nach ca. 30 Minuten war alles erledigt ohne ein Pad abzureissen. Okey, sind nicht alle Tantals super schön im Winkel zur Boardaufschrift eingelötet aber alle funktionieren. Also der Amiga konnte erneut gestartet werden und tada, lief tadellos mehrere Stunden durch. Natürlich nutzen wir die Zeit um etwas Battle Squadron zu spielen 😀
Hier noch die Aufstellung der Elko und wo diese angebunden sind. Somit lässt sich bei Reparaturarbeiten schneller herausfinden ob evtl. ein kaputter Elko eine Rolle spielen könnte:

Audio Filters Right C334 22UF 
Audio Filters Left  C324 22UF  
U12 CXY1145 C214 10UF ->AUDIO_IN 
U12 CXY1145 C237 470UF -> out PIN 20 
U12 CXY1145 C236 100UF -> out PIN 20 
U12 CXY1145 C235 100UF -> out PIN 9 
U12 CXY1145 C459 22UF -> PIN 14 
Modula C239 100UF 
Video Decoupling C408 1000UF 
Video Decoupling C497 10UF 
Video Decoupling C409 100UF 
Audio Decoupling C303 22UF
Audio Decoupling C304 22UF
Audio Power (Paula) C307 470UF
Audio Power (Paula) C306 10UF
Power Input Filter C821 47UF -> 12V 
Power Input Filter C822 47UF -> -12V 
Power Input Filter C811 1000UF -> 5V 
 

Kommentare sind immer gerne gesehen. Vielen Dank und bis demnächst…

Amiga 1200 Elko durch Tantal ersetzen

Bereits vor einiger Zeit erneuerte ich die Elkos im Amiga Netzteil. Beim Einbau meiner neuen Festplatte fiel mein Blick auf einen SMD Elko auf dem Mainboard des A1200. Einige sahen dabei merkwürdig aus und waren matt und abgestumpft. Als kurz die Suchmaschine angeworfen und tada, dieses Symptom deutet auf ausgelaufenen Elko hin. Super Sache, am besten gleich alle runter machen und ersetzen. Doch mit was ersetzen… entweder wieder die gleichen auflöten oder als alternative welche die nicht auslaufen können. Also wählte ich normale Tantal´s aus in der Baugröße C und D und bestellte wiederum alles bei Reichelt. Im Amiga sind diese, außer im Audio Bereich, nur zur Pufferung der Betriebsspannung da. Wer ein feines Gehör hat kann im Audio Bereich die beiden Elko durch Bi-polare ersetzen. Vorsicht ist beim Einbau geboten, denn die Tantals zeigen den Plus Pol mit einen Strich an und die SMD Elko zeigen diesen mit der silbernen Seite (Minus = schwarz) an.
Achtung: Wer einen Tantal falsch einbaut dem blüht früher oder später ein Feuerwerk!  Nicht lachen, die Dinger explodieren förmlich und reißen im ungünstigsten Fall ein Lötpad oder ein Stück der Leiterbahn ab! Daher am besten vorher ein Foto machen über den richtigen Einbau und vor dem Einschalten, besser mehrmals kontrollieren ob die Polung richtig ist!

Elko durch Tantal ersetzt
Elko durch Tantal ersetzt
Elko durch Tantal ersetzt -2
Elko durch Tantal ersetzt -2

Dummerweise machte ich die Bilder nachdem das Gerät zusammengebaut war… 😦

Das Entlöten der SMD Elkos ist ziemlich einfach. Auf beiden Beinchen neues Lötzinn auftragen und mit hoher Hitze abwechselnd bei beide Beinchen die Lötspitze dranhalten. Nach einigen Sekunden lässt sich das Bauteil zur Seite schieben. Bitte niemals das Bauteil nach oben abziehen, beispielsweise mit einer Pinzette! Falls an einer Seite das Lot nicht heiß genug war, nehmt ihr evtl. ein Lötpad mit. Das Malör nachher zu reparieren ist deutlich aufwendiger als ein paar Sekunden länger zu erhitzen!
Ist der Elko runter am besten das Pad mit frischem Lötzinn nachstreichen und anschließend alles mit Entlötlitze säubern.  Anschließend neuer Tantal drauf, auf die Polung achten, und vorsichtig anlöten. Für das Einlöten machte ich an beiden Stellen einen klecks Lötzinn auf die Pads. Anschließend legte ich den Tantal auf und drückte diesen auf das Board (natürlich vorsichtig!) und erhitzte das Metallstück an der Tantalseite. Somit wurde die Hitze nach unten an das Lötzinn weitergegeben und verband sich mit dem Pad. Diese Vorgehensweise klappte bei mir sehr gut da die Tantals teilweise genauso lang sind wie die beiden Pads. Aber gut, Übung macht den Meister 🙂
Nachdem das Werk vollbracht war lief der Amiga wie am ersten Tag. Dieses Wochenende war eine Retrosession und erhielt vom Anfang bis zum Ende, insgesamt ca. 8-10 Std., durch ohne einen Absturz!