Amiga 500 – Tastatur reinigen

21 07 2017

Mir lief quasi mir nichts dir nichts ein Amiga 500 über den Weg. Eigentlich stehen genug Amiga´s im Haus doch der Kauftrieb war stärker als mein Wille der Versuchung zu widerstehen.
Außer ein dreckiges Gehäuse mit Tastatur alles fein soweit. Der erste Funktionstest war ebenfalls zufriedenstellend. Lediglich die Floppy zeigte ein paar Read-Write Errors an. Zur Freude meiner Frau kann ich keine schmutzigen Geräte sehen. Auch meine PC-Tastatur aus den 1998er Jahren wird 2x jährlich eine Waschung unterzogen. Ihr seht wahrscheinlich schon worauf es hinausläuft… genau, die Amiga 500 Tastatur und das Gehäuse bekommen einen Waschgang. Dabei erfolgt das Schrubben händisch mit Lappen und etwas Spülmittel.

Hier die Tastatur mit der Verschmutzung:

WP_20170716_10_42_34_Pro

Verschmutzte Amiga 500 Tastatur

Tasten im Detail

Tasten im Detail

Vorsichtig hantieren beim Abheben der Tastenkappen. Wie Ihr im Bild erkennen könnt setze ich den Schrauben drehen ganz ein und drücke anschließend den Griff etwas nach oben. Meistens springen die Kappen direkt ab. Geht ganz behutsam um, nichts ist ärgerlicher als das Plastikgehäuse abzuhebeln und die Feder springt raus. Das ist echte Fisikusarbeit  🙂

Schraubenzieher an Taste anlegen...

Schraubenzieher an Taste anlegen…

... Taste gelöst.

… Taste gelöst.

Die Leertaste erfordert etwas mehr Aufmerksamkeit. Diese wird an beiden Enden durch eine Plastiköse mit zwei Metallstifte vor dem Herausrutschen gesichert. Zieht zuerst die Kappe in der Mitte vorsichtig ab. Anschließend könnt Ihr die Leertaste in eine Richtung vorsichtig drücken und den einen Stift vorsichtig abziehen. Auf keinen Fall hier mit Gewalt ein Ergebnis erreichen wollen. Ist die Kunststoffnase an der Leertaste gebrochen, könnt Ihr diese in den Abfall werden.

Leertaste von der Kappe lösen

Leertaste von der Kappe lösen

Metallstift der Leertaste, vorsichtig nach rechts bewegen

Metallstift der Leertaste, vorsichtig nach rechts bewegen

 

Alle Tastaturkappe in einer Schüssel mit einem kleinen Schuss Spülmittel einwirken lassen. Nach ca. drei Stunden läßt sich der gröbste Schmutz bereits mit dem Finger abrubbeln. Für den hartnäckigen Schmutz nun einen feinporigen  Schwamm oder Tuch verwenden und rubbeln 🙂
In diesem Zug könnt Ihr ebenfalls das Metall der Tastatur waschen. Meistens hängt dort Haare oder anderer Dreck drin. Schrubben, abspülen und trocknen lassen.
Regenwasser hat sich hierbei bewährt, kein Kalk und keine Rückstände auf Platine und Kunststoffen.

Tastaturkappen im Wasserbad

Tastaturkappen im Wasserbad

 

Seit Ihr mit dem Ergebnis zufrieden nehmt die Kappen raus und trocknet jede einzelne Kappe mit einem Tuch trocken. Legt diese nun auf einen Lappen damit das Wasser in der Kappe ebenfalls trocknen kann.

Sind alle Tasten trocken geht es ans aufstecken der Tasten. Diese rasten mit einem sanften Druck problemlos ein. So sieht mein Ergebnis anschließend aus… bin zufrieden und alle Tasten funktionieren.

Gereinigte Tastatur komplett zusammengebaut

Gereinigte Tastatur komplett zusammengebaut

Gereinigte Tastatur im Detail

Gereinigte Tastatur im Detail

 

Viel Spaß beim Reinigen Eurer Tastaturen 🙂





Amiga 1200 – Blizzard 1230 SCSI Kit

15 06 2017

Hallo zusammen,
nach unzähligen Verschiebungen steht endlich das Projekt an, meinen 1993 gekauften Amiga 1200, den finalen Hardwareschliff zu verpassen.
Zuerst die Hardwarekomponenten:
– Amiga 1200 mit Kickstart 3.1
– Blizzard 1230 MK-4 mit SCSI Kit
– Acard 7720u SCSI2IDE Adapter
– Indivision AGA 1200 MK-1
– Toshiba MK2004GAL Festplatte mit 20GB

WP_20170611_15_17_51_Pro

Dem geübten Amiga Auge sticht direkt das obere Abschirmblech ins Auge. Es handelt sich hierbei um eine Modifikation die Alternate bereits bei Auslieferung des Gerätes vornahm. Ursprünglich war eine 3,5 Zoll Festplatte mit damals sagenhaften 130MB verbaut. Aufgrund der Bauweise des A1200 war eigentlich eine 2,5 Zoll Festplatte vorgesehen und Alternate entschied sich für das ausschneiden des Bleches. Damals störte mich dies wenig… heute… nur ein wenig.

Unterm Blechkleid steckt der Indivision AGA 1200 MK1 und sorgt für ein klares Bild über den VGA Ausgang am Röhrenmonitor. Mich störte bisher immer Sprunghaftigkeit der Platine aus Lisa heraus. Ein kleiner Stoß genügte und es zeichneten sich Bildstörungen am Monitor ab. Somit war der Anwender gezwungen die Platine wieder festzudrücken. Grund hierfür scheint der verbaute Sockel zu sein der trotz aller liebe und abschleifen nie 100%ig halten mochte. Eine dauerhafte Lösung musste her und wie der Zufall es wollte, nahm ich Kontakt mit dem Hersteller auf. Dieser verkaufte mir einen Sockel, wie er ebenfalls im Nachfolgeprodukt, dem Indivision 1200 AGA MK2, verbaut wurde. Somit musste wiedermal der Lötkolben bzw. die Entlötpumpe herhalten. Glücklicherweise entfällt bei mir der Handbetrieb. Gut, der Indivision hat nun den neuen Sockel und ist unter dem oberen Abschirmblechverbaut.
Außerdem liegt auf der Platine eine dünne Pappe um Kurzschlüsse zu verhindern!

WP_20170611_15_18_06_Pro

Etwas Kopfzerbrechen machte mir der Anschluss des SCSI Kits der Blizzard Turbokarte. Anders als der SCSI Standard 50 polige Anschluss hat die Karte nur einen 25 poligen Stecker.  Somit war basteln angesagt um eine Adapterkabel 26 zu 50 polig zu bauen. Die Position des ACARD Scsi2IDE Adapter war hingegen fix festgelegt. Das starre Diskettenlaufwerkkabel dient als Fixierhilfe und ein Klettband sorgt für den notwendigen halt. Ein IDE Kabel mit Stecker und Buchse sorgt als Verlängerung zum Anschluss der Festplatte. Unterhalb der Festplatte liegt ein dünner zurechtgeschnittener Karton um ein Kurzschluss zwischen Festplatte und oberes Abschirmblech zu verhindern! Die Fixierung der Festplatte erfolgte einfach mit etwas Heißkleber an der Festplatte. Heißkleber bekam hier vor den Kabelbindern den Vorzug um ein ungewolltes verrutschen der Festplatte zu verhindern. Außerdem läßt sich auch der Kleber rückstandsfrei entfernen.

Was mich am Blizzard SCSI Kit störte ist die Tatsache, dass es keine Möglichkeit gibt bzw. vorgesehen ist, die HD-Led des Amiga zu verwenden. Aufgrund des IDE Datenblattes liegt der LED Pin am PIN 39. Doch wo schließt man im Amiga nun das andere Ende an? Direkt am HD-Adapter, der Reduzierung von 44 auf 40-polig oder am Mainboard direkt? Ganz falsch, im Datenblatt des Acard 7720u ist JP3 als „Activity Led“ bezeichnet. Wie häufig im Amiga, muss gebastelt werden, so auch das Kabel mit 2 Buchsen. Doch nach dem einschalten des Amiga 1200 leuchtete die HD-Led ständig gedimmt. Hm, auf Dauer wird mir das nicht gefallen. Nach Einbau eines 10kO Widerstandes im Kabel leuchtet die HD Led auch nur beim Zugriff auf die Festplatte. Tatadada… wieder ein offener Punkt gestrichen 🙂

Dummerweise hat mein SCSI Kit noch eine ältere Version verbaut. Im vergleich zur aktuellen ROM Version 8.5 ist meine 7.19 wirklich alt. Dummerweise habe ich derzeit keine 27C256 oder 27C512 PLCC Eprom ICs hier. Daher muss das alte ROM erstmals herhalten 😀

WP_20170611_15_18_25_Pro

Damals war SCSI der quasi Standard in vielen Geräten. Heute mag die Technik angestaubt wirken, was Sie tatsächlich auch ist. Das einzig wichtige zu wissen ist:
1. der SCSI Bus muß am Ende und Anfang terminiert sein
2. jedes Gerät erhält eine unique SCSI ID

Aus diesen beiden Punkten ergibt sich beim Phase5 SCSI Kit folgende Situation. Das SCSI Kit selbst hat die ID-7. Somit stehen dem User noch die IDs 0-6 zur Verfügung. Wer mehrere Geräte in seinem A1200 unterbringen möchte, wie auch immer das funkionieren soll, vergibt die IDs aufsteigend. Also die 1. Festplatte erhälte die ID 0, das CD-ROM die ID 1 usw.
Im obigen Punkt 1 steht, das erste und letzte Gerät muss terminiert sein. Das SCSI Kit erledigt diesen Punkt bereits ohne weiteres zutun. Wichtig ist nun, den Acard als letztes Gerät meiner, zugegeben doch sehr kurzen SCSI Kette, zu terminieren. Daher muss beim 7720u der Jumper auf JP2 gesetzt sein. Wer möchte kann auch den Term-Power Jumper JP4 setzten. Beim Betrieb von einem Gerät ist dies jedoch unerheblich.
Bei SCSI-2 genügt es die passiven Terminatoren bei den Geräten zu verwenden. Nochmals, wer den SCSI Bus nicht terminiert, riskiert teilweise undefinierbare Fehler. Außerdem sucht man den Fehler überall, aber nicht in der Hardware bzw. bei einem fehlenden oder falsch gesetzten Jumper!

Hier das Datenblatte des Acard 7720U und 7720UW. Im Fall der Fälle damit es nicht irgendwann in den tiefen des Internets verschwindet.
ACARD_AEC-7720u-7720UW

Einige Bilder… und wer Fragen hat, der fragt einfach 🙂

Bis die Tage und tschüssi…





NAS im Selbstbau – Teil 2

4 06 2017

Hallo zusammen,
im Teil 1 schraubten wir die Hardware zusammen. Führten ein BIOS Updaten durch und ersetzen den Intel „Skylake“ gegen einen Intel „Kaby Lake“ Prozessor.

Im zweiten Schritt erfolgte der Ausbau meiner 4 1TB Festplatten aus meinem Arbeitsrechner in das neue NAS ITX-Gehäuse. Das Verschrauben ist gut im Handbuch des Fractal Node 304 Gehäuse beschrieben.

WP_20170528_18_26_27_Pro
Neben den 4 1TB Festplatten werkeln als Systemplatte 2x Sandisk SSD und für Microsoft Storage Spaces eine weitere SSD mit 128GB von Drevo. Diese SSD dient als Pufferspeicher für die Storage Spaces.

WP_20170604_08_20_21_Pro

Im Gehäuse sind somit 7 Geräte verschraubt obwohl nur Platz für 6 Massenspeicher vorgesehen ist. Der Trick ist, gegenüber den 3,5 Zoll Festplatten lassen sich mit etwas Geschick noch ein 2,5 Zoll Datenträger verschrauben.
Die 4 Festplatten sind am Dell SAS 5E Controller angeschlossen. Hierzu ist ein Adapter von SFF8470 auf SATA notwendig.  Die restlichen Geräte am Mainboard Integrierten Intel „Rapid Storage Controller“.

WP_20170528_18_26_27_Pro

WP_20170528_18_29_03_Pro

WP_20170528_18_28_51_Pro

Im Teil 3 kümmern wir uns um die Installation des Windows Servers 2016 Standard Edition. Bis dahin…





Amiga – Verbindung mit der alten Stereoanlage

3 06 2017

Hallo zusammen,
wer kennt die Situation nicht beim dem eine Kleinigkeit nervt und doch läßt man das Thema erstmals ruhen weil es keine gute Idee dafür gab für einen Lösungsansatz. Genau an diesem Punkt war stellte meine Retrogruppe in Stuttgart vor ein Problem. Wir zocken immer bei mir im Büro (Keller). Damit jeder den Sound und Effekte wahrnehmen mußte meine alte Stereoanlage herhalten. Eigentlich kein Grund zur Klage, doch störte
a) das ständige auf- und abbauen
b) die schludrige Verkabelung 😉
c) zuwenig Platz am Tisch für A1200, Joysticks und inzwischen 5 dicke, große Kinder 😀

Eigentlich existiert eine brauchbare Lösung für den obigen Problemcontainer. Dank zweier Bluetooth Geräte, je ein Transmitter und ein Reciever, erfolgt die Soundübertragung kabellos! Etwas Recherche im Internet und die Favoriten lagen eigentlich fest. Einkauf bei Amazon getätigt und 3 Tage gewartet.
WP_20170603_15_02_23_Pro

Der auvisioTransmitter überträgt den Sound zu einem Bluetooth Empfänger. Der Lieferumfang ist recht bescheiden. Nebem dem Gerät selbst, liegt nur eine Anleitung und ein USB Kabel zur Aufladung bei. Zur Verkabelung mit dem Amiga ist aufgrund der zwei getrennten Soundausgänge ein zusätzliches Kabel notwendig.Eine Kupplung zweier Chinchstecker zu einer Chinchbuchse.
WP_20170603_15_02_53_Pro

Der Anschluss der Stereoanlage erfolgt mit dem Logitech Bluetooth Audio Adapter. Neben dem Gerät selbst liegt der Packung noch ein Netzteil und ein Chinchkabel bei. Meine Stereoanlage hat im AUX Anschluss allerdings zwei Chincheingänge. Somit ist ein zusätzliches Audiokabel notwendig. Am besten gleich mitbestellen oder eines vom 1084S Monitor nehmen. Zur Verkabelung gibt es nicht viel zu sagen… einstecken und gut ist es.
WP_20170603_15_02_32_Pro

Die Kupplung beider Bluetooth Geräte ist einfach. Schaltet zuerst den Logitech Empfänger ein. Anschließend auf die Taste der Oberseite drücken, nun blinkt diese etwa 1-2 Minuten. Schaltet jetzt den Transmitter ein. Haltet die Taste solange gedrückt bis die blaue LED blinkt. Eine erfolgreiche Kopplung macht sich mit dem abspielen der Musik bemerkbar… was denn sonst 😀
Mein Test über ca. 5m Entfernung verlief super! Überraschend war die dauerhafte Stabilität der Bluetoothverbindung.

Der Sound erhält dank der Stereoanlage viel mehr tiefe. Plötzlich kommt viel mehr Wumms aus den Lautsprechern. Also, dreht mal einige Amiga Megademos ordentlich auf und last es krachen!

 





Intel Pentium G4560 Kaby Lake im Asus P10S-I

21 05 2017

Hallo zusammen,
es dauerte leider länger als gedacht mit dem Update. Die Lieferung des Prozessors war innterhalb 2 Tage abgeschlossen. Selbst der Einbau war einfacher als gedacht. Leider mangelte es an Zeit das Projekt schneller durchzuführen. Doch zumindest kann ich Euch den Status vermelden, mit dem BIOS Update läuft nuch auch Intel´s Kaby Lake G4560 Prozessor auf dem ASUS P10S-I Mainboard. Ob sich im Vergleich zwischen G4400 und G4560 viel an der Leistung getan hat, kann ich momentan nicht beantworten. Laut Benchmarks der einschlägigen Zeitschriften lautet die Antwort: JA!

Hier noch drei kleine Bilder mit dem neuen Prozessor:
WP_20170422_18_12_48_Pro

WP_20170422_18_15_25_Pro

WP_20170422_18_24_40_Pro





BIOS Update ASUS P10S-I

19 04 2017

Endlich schaffte es ASUS für das Servermainboard P10S-I ein BIOS zur Unterstützung der neuen Intel Kaby Lake Prozessoren zum Download anzubieten. Das Update kam genau zur richtigen Zeit um das gesetzliche 2 wöchige Umtauschrecht für meinen Intel „Skylake“ Prozessor wahrzunehmen. Ich sage Tschüss G4400 und ein freundliches „Hallo“ zum Pentium G4560.

Ganz wichtig ist die Information, zuerst das BIOS Update durchführen und anschließen den neuen Kaby Lake Prozessor einbauen.
Notiert Euch vor dem Update unbedingt Eure gemachten BIOS Einstellungen. Das Update setzt das BIOS in die Default Einstellungen zurück.

Demnächst weitere Informationen über den Einbau des neuen Prozessors in Verbindung mit Hyper-V 🙂

Bis die Tage…





NAS im Selbstbau

12 04 2017

Wie vieles im Leben muss sich manche liebgewonnene Gegebenheit den Anforderungen der heutigen Zeit stellen. Durch den Kauf eines hypermodernen Curved-Fernseher, kam der Wunsch bei meiner Partnerin, endlich Film- und Musik zu streamen.
Diesem Wunsch komme ich natürlich gerne nach, denn auch mein Arbeitsrechner hat neben einer M.2 SSD Karte für das Betriebssystem auch ein Raid 10 mit 4x 1TB Festplatten eingebaut. Es rattern die Festplatten, die Lüfter heulen fröhlich bei Belastung, somit steigt die Geräuschkulisse deutlich an. Letztlich nur mit Kopfhörer wirklich erträglich…
Ein Server für das Datenmassengrab drängt sich förmlich auf  🙂

Lange rede kurzer Sinn, eine NAS (Network Attached Storage) muss her!

Eine fertige aus Produktionshallen diverser Hersteller kam daher für mich niemals in Frage.
Meine Anforderungen an die NAS sind, ein Windows Betriebssystem mit installiertem Hyper-V. Somit kann ich bei Bedarf problemlos VMs nach eigenen Bedarf hinzufügen. Obwohl es wohl bereits einen VDR im Docker Container gibt? Außerdem brauche ich einen PCIe Slot für meine SAS Karte zum Anschluß eines LTO Bandlaufwerks. Kleines ITX Board mit Gehäuse zur Aufnahme für 6x Festplatten 3,5 Zoll Formfaktor. Der NAS Rechner soll im Keller stehen ohne zusätzlichen Maus, Tastatur und Monitor Anschluss. Daher muss das Mainboard eine Remoteverwaltung mit separatem Managementnetzwerkanschluss zur Verfügung stellen. Außerdem sind 2 Netzwerkanschlüsse sinnvoll aufgrund meines belegten PCIe Slot durch den SAS Controller.
Als Arbeitsspeicher genügen mir erstmals 16GB ECC RAM. Warum ECC Speicher werden sich vielleicht der eine oder andere sich Fragen? Wenn das Board und Prozessor ECC unterstützen, sehe ich keinen Grund es nicht zu kaufen. Es gibt durchaus Markenspeicher zu einem günstigen Kurs. Hier heißt es die Angebote abzugrasen. Richtig ist, befindet sich der Fehler bereits auf dem Client wird dieser mit auf die NAS mit ECC transferiert. Da ich aber überwiegend Daten direkt auf der NAS erzeuge, bietet ECC einen Mehrwert an.

Somit blieb ich bei Microsoft Server 2016 hängen. Aktuell, schnell und mit Storage Spaces bietet das Betriebssystem genau die Anforderungen was ich suchte. Ich wollte weg von diesem statischen Hard- Software Raid Level Klump. Natürlich bieten viele Hersteller gut Raid Controller an die eine Vergrößerung der Datenkapazität dynamisch erlauben. Wieso aber extra Geld, und zwar nicht wenig, für Hardware ausgeben?

Die ausgesuchte Hardware sieht wie folgt aus:
– ASUS P10S-I mit TPM und mit ASMB8 Modul für Fernwartung
– Pentium G4400 (Skylake)
– 16 GB Kingston ECC Speicher (KVR21E15D8/8HA)
– Fortron 200W FSP200-50GSV-5K SFX-Netzteil
– Fractal Design Node 304
– 2x SanDisk Z410 SSD für Betriebssystem (Raid-1)
– diverse Kabel

Das Mainboard war über meine Recherche hinweg preislich extrem schwankend. Als der Gedanke für die NAS aufkam war der Straßenpreis bei ca. 165€ + Versand. Nach einigen Tagen stieg der Preis zwischen 180€ bis 195€ an. Durch eine Preissuchmaschine entdeckte ich zufälligerweise ein Angebot eines ebay Händlers. Dieser bot das Board für 145€ inkl. Versand an. Ein Glücksgriff J, denn nach meinem Kauf änderte der Händler den Verkaufspreis auf 190€.

Die Lieferung ging schnell und zügig. Hierzu einige Impressionen:

Alle Komponenten im Überblick

Alle Komponenten im Überblick

Mainboard, BMC und TPM Modul

Mainboard, BMC und TPM Modul

Intel G4400 Pentium und Kingston ECC RAM (2x 8GB)

Intel G4400 Pentium und Kingston ECC RAM (2x 8GB)

SanDisk SSD Z410 256GB

SanDisk SSD Z410 256GB

Fractal Design Node 304

Fractal Design Node 304

Leider ist der Mainboard USB Header nicht mit dem USB Kabel des Gehäuses konform. Das Mainboard erlaubt lediglich den Anschluß einer USB Buchse. Die zweite USB Schnittstelle liegt somit brach, hätte ASUS wahrscheinlich besser lösen können. Mich stört es nicht sonderlich, ist doch der USB Header ein USB2 Port. Mir genügt 2x USB3 auf der Rückseite des Gehäuses.

Ansonsten verlief der Zusammenbau der Komponenten ohne großartige Komplikationen. Es ist schön wenn alles genormt ist. Aufgrund meiner Auslegung für 6x SATA Geräte bietet mir das Netzteil mit 1x Floppy, 2x Festplatte und 2 x SATA zu wenig Stromanschlüsse. Mein Ziel war alle Stromanschlüsse des Netzteils zu verwenden. Also mußte ein Adapter für Floppy zu SATA und ein SATA Y-Kabel her. Kein größeres Problem, die notwendigen Adapter gibt es alle bei Amazon für einen kleinen Euro Betrag. Das SFX Netzteil läßt sich aufgrund seiner Größe nur mit zwei Schrauben im Gehäuse befestigen. Überlegte mir im Vorfeld lang ob eine Blende von SFX auf ATX Sinn macht. Nach dem verschrauben stellte sich heraus das Netzteil hängt perfekt in Position. Glücklicherweise entfällt somit die ATX Blende! Aufgrund des kleineren Formfaktors erfolgte die Verlegung der Kabel unter das Netzteil.
Das Kabelmanagement ist in den Bildern quasi nicht vorhanden J Sobald alle Komponenten Ihren Stammplatz beziehen, erfolgt die Optimierung. Mein Mainboard hat 2x FAN  und 1x CPU FAN Anschlüsse. Somit fehlt mir ein Anschluss um alle drei Gehäuselüfter anzusteuern. Auf die im Gehäuse integrierte Lüfter Steuerung verzichte ich erstmals. Daher bekommen der Lüfter zum Kühlen der Festplatten und der hintere Gehäuselüfter einen gratis Steckplatz am Mainboard. Somit bleibt der 3 Gehäuselüfter erstmals unbenutzt im Systemkonstrukt.
So, noch ein Wort zu den 6x SATA Ports des Mainboards. Das Board bietet 2x reguläre SATA Anschlüsse, bei Anschluss einer M.2 SSD Karte deaktiviert sich automatisch der graue SATA Port. Die restlichen 4 SATA Anschlüsse sind über ein miniSAS HD Kabel zu verbinden. Wer nicht lange nach der korrekten Bezeichnung suchen will, der findet bei verschiedenen Anbieter ein SFF-8643 auf 4x SATA Kabel. Dieses Kabel belastet Euer Budget mit 10-20€. Preislich ok, wer die 4 regulären SATA Kabel erwerben muss, liegt in ähnlicher Dimension.

Hier noch ein paar Bilder zum Einbau. Erst Prozessor, dann Prozessorkühler, RAM Riegel und zuletzt, falls vorhanden, TPM und BMC.
Hier etwas Hardwareporn 🙂

Intel G4400 Prozessor auf ASUS P10S-I Mainboard

Intel G4400 Prozessor auf ASUS P10S-I Mainboard

Intel Boxed Kühler mit Push Pins

Intel Boxed Kühler mit Push Pins

2x 8GB KVR21E15D8/8HA DDR4-2133 ECC DIMM

2x 8GB KVR21E15D8/8HA DDR4-2133 ECC DIMM

Gehäuse blank

Gehäuse blank

200 Watt Fortron FSP200-50GSV-5K Netzteil eingebaut

200 Watt Fortron FSP200-50GSV-5K Netzteil eingebaut

Stromadapterkabel 1x Floppy, 2x SATA 1x SATA

Stromadapterkabel 1x Floppy, 2x SATA 1x SATA

Netzteil Rückseite, Kabelmanagement unterm Netzteil geführt

Netzteil Rückseite, Kabelmanagement unterm Netzteil geführt

Mainboard eingebaut... TPM Modul fehlt

Mainboard eingebaut… TPM Modul fehlt

Wir sehen uns beim zweiten Teil… Installation Windows Server 2016!